Guide d’installation d’Archlinux, version d’avril 2018.

Voici la cinquante-quatrième version du tutoriel pour installer une Archlinux, que ce soit avec une machine virtuelle, utilisant un Bios ou un circuit UEFI. Cette version rend obsolète celle de mars 2018.

Si vous avez besoin d’une image ISO en 32 bits, le projet archlinux32 vous en proposera une.

Côté environnements : Gnome 3.28.0, Plasma 5.12.x, Xfce 4.12.0 et Mate-Desktop 1.20.0 en gtk3. À noter la suppression de Gnome classique.

NB : si vous voulez faire une installation avec l’UEFI, il faut utiliser cgdisk, gfdisk ou gparted, et créer un partitionnement GPT. Sinon, ça plantera !

Ce n’est pas un tutoriel à suivre au pied de la lettre, mais une base pour se dégrossir. Le fichier au format zip contient :

  • La version odt
  • La version pdf
  • La version ePub
  • La version mobi (pour Kindle)

Le guide en question est sous licence CC-BY-SA 4.0 à compter du mois de mai 2016.

Bonne lecture et n’hésitez pas à me faire des retours en cas de coquilles !

15 réflexions sur « Guide d’installation d’Archlinux, version d’avril 2018. »

  1. j’ai envie d’installer arch sur ma machine….arch m’appelle je l’entend….

    « eric…eric…. viens essayer mes ligne de commande…..manjaro c trop facile  »

    un jour je vais craquer est viré manjaro

  2. Bonjour, merci pour ce guide ! J’ai un soucis. 🙂 Sur Arch Linux 2018.3 avec le guide de mars 2018, que je viens d’installer, j’ai l’erreur suivante :

    C’est lors de l’installation de l’environnement mate que j’ai cette erreur.

    Connaissez-vous un autre miroir pouvant fournir zstd s’il-vous-plaît ?

    1. Désolé du double post : l’image que j’ai collé dans le post précédent n’est pas resté.
      Voici ci-dessous l’erreur rencontrée :

      Erreur : échec de récupération du fichier « zstd-1.3.3-1-x86_64.pkg.tar.xz » depuis mir.archlinux.fr : The requested URL returned error : 404
      avertissement : erreur lors de la récupération de certains fichiers
      erreur : la validation de la transaction a échoué (erreur non prévue)
      Des erreurs se sont produites, aucun paquet n’a été mis à jour.

  3. bonjour frederic

    je voudrais vous poser une question j »ai installer un dnscrypt ,

    avant de l’intaller j’ai configurer 127.0.0.1 pour le dns

    puis j »ai tester mon navigateur sans installer dnscrypt et mon

    navigateur marche toujours , normalement il devrait pas marcher

    il devrait marcher apres l’intallation , je comprend pas

     

     

Les commentaires sont fermés.